Back to overview
Downtime
API unavailable
Jun 23 at 08:31pm CEST
Affected services
Production API
Resolved
Jun 24 at 09:24am CEST
Our hosting provider has resolved the issue.
Affected services
Created
Jun 23 at 08:31pm CEST
Due to an issue with our hosting provider, the API is currently unavailable. We'll keep you updated.
Affected services