Back to overview
Downtime

API unavailable

May 31 at 03:10pm CEST
Affected services
Production API
Preview API

Resolved
May 31 at 05:20pm CEST

The issue has been fully resolved by our hosting provider.

Updated
May 31 at 04:11pm CEST

Our system appears to be up and running, but there has been no confirmation from our hosting provider that the issue has been resolved, so there may still be some instability.

Updated
May 31 at 03:28pm CEST

Our hosting provider has acknowledged the issue and is investigating the issue.

Created
May 31 at 03:10pm CEST

Due to an issue with our hosting provider, the API is currently unavailable. We'll keep you updated.